?? The Senate Inquiry Web Page ??

RogerB

Crusader
Any one else have trouble accessing the Ozzie Senate/Parliament website?

I have been getting all kinds of various error messages including "invalid url" etc.

Rog
 

Dulloldfart

Squirrel Extraordinaire
Any one else have trouble accessing the Ozzie Senate/Parliament website?

I have been getting all kinds of various error messages including "invalid url" etc.

Rog

If you provided a link then those of us without it bookmarked might be able to answer your question. . . . :)

EDIT: OK, OK, I can't access their usual site at http://www.aph.gov.au, either directly or through a proxy. I get a message saying the served closed the connection.

Paul
 

RogerB

Crusader
If you provided a link then those of us without it bookmarked might be able to answer your question. . . . :)

EDIT: OK, OK, I can't access their usual site at http://www.aph.gov.au, either directly or through a proxy. I get a message saying the served closed the connection.

Paul

Thanks, Mate. It is night time over there :D Maybe snooze time or fix website time or such.

However I did manage to upload my "submission" earlier in the day, and have an ack that it was received . . . so that part of the system worked at around 9:30 NYC time. Then it went out.

Rog
 

RogerB

Crusader
Trouble!

OK . . . here's an oddity! I'm on the Ozzie Gov website, and all works fine except one thing . . . even their own links to the Senate Committee investigating the need for "Public Benefits Test" are "broken" . . . .

http://australia.gov.au/search?coll...aws+Amendment+(Public+Benefit+Test)+Bill+2010

Their TWO links to the "inquiry" don't work!

Well now, I do have a suspicious mind :whistling:

I'm alerting them to fix it so you good folks can do your good and proper thing :yes:

Rog
 
OK . . . here's an oddity! I'm on the Ozzie Gov website, and all works fine except one thing . . . even their own links to the Senate Committee investigating the need for "Public Benefits Test" are "broken" . . . .

http://australia.gov.au/search?coll...aws+Amendment+(Public+Benefit+Test)+Bill+2010

Their TWO links to the "inquiry" don't work!

Well now, I do have a suspicious mind :whistling:

I'm alerting them to fix it so you good folks can do your good and proper thing :yes:

Rog


I've yet to be able to access any of the related sites: http://www.aph.gov.au/

Possibly they've disabled outside access. Possibly they are subject to heavy hits? Are you sure this a correct url?


Mark A. Baker
 

RogerB

Crusader
I've yet to be able to access any of the related sites: http://www.aph.gov.au/

Possibly they've disabled outside access. Possibly they are subject to heavy hits? Are you sure this a correct url?


Mark A. Baker

Yep . . . google Australian Senate, click the link . . . and it blows up.

I've emailed everyone in site in Oz gov to do a fix . . . the Ozzie Gov main site is up and OK . . . its just the Senate that is down.

Pardon me for complaining . . . but I am still bloody busy! :angry: And my sweet Virginia is beginning to complain that that our book is being neglected :grouch:

For you guys wanting to summit your contributions to the Senate . . . the safe thing to do is email it with the address we have that they have given for such: '[email protected]'

and also do the website submission when it is up.

Rog

R
 
Top